Wednesday, October 3, 2012

Elegant Dusk Theme v2 (2) Android Apk

Elegant Dusk Theme v2

Requirements: Android 4.0+

Overview: -My apologies for the abrupt redesign.

It was not my choosing to have to do so.

This is a theme made for the CM10 theme chooser. It only works if your ROM supports that. (CM10, BAMF Paradigm, AOKP, BAKED ROM, Eclipse, etc)

Download, and apply in Theme Chooser.


This App has NO advertisements

More Info:



The post Elegant Dusk Theme v2 (2) Android Apk appeared first on ApkPedia.

No comments:

Post a Comment

Random Template



Popular Posts

Recent Post